Letux Kernel

Issue 479: use new panel driver model also for TD028TTEC1

Reported by Nikolaus Schaller, Sep 2, 2013

the old driver model will no longer be available on 3.12. Therefore 
we must move the code to display-new and fix the interface changes.
It should already be possible to test under 3.11.
There are some panel drivers both in display and display-new in 3.11 
so we can compare what has changed.

E.g.
http://git.goldelico.com/?p=gta04-kernel.git;a=blob_plain;f=drivers/v
ideo/omap2/displays/panel-sharp-ls037v7dw01.c;hb=refs/heads/neil-3.1x
-plus

vs.

http://git.goldelico.com/?p=gta04-kernel.git;a=blob_plain;f=drivers/v
ideo/omap2/displays-new/panel-sharp-ls037v7dw01.c;hb=refs/heads/neil-
3.1x-plus

Comment 1 by Nikolaus Schaller, Sep 2, 2013

Labels: Milestone:3.12 3.12

Comment 3 by Nikolaus Schaller, Sep 12, 2013

Done.
Status: Fixed

Comment 4 by William Kisner, Sep 1, 2019

Perfect topic which i found interesting to read. I have got 
information which 
https://www.essayontime.com/custom-paper-writing-service/  is unique 
and easy to understand

Created: 6 years 1 month ago by Nikolaus Schaller

Updated: 1 month 19 days ago

Status: Fixed

Followed by: 1 person

Labels:
Type:Defect
Priority:Critical
Milestone:3.12

This issue is related to
458 - use new panel driver model