QtMoko2

Issue 712: Problems with certificates

Reported by Nikolaus Schaller, Dec 23, 2015

is reported to be in the E-Mail application and the browser.

Maybe we just need a newer version of openssl (Debian Jessie...)

Comment 1 by Adrien Dorsaz, Aug 29, 2016

Maybe, the ca-certificates package content is out-dated: 
https://packages.debian.org/search?keywords=ca-certificates

As certificates are valid only for some years, the wheezy ones maybe 
are outdated (especially intermediate certificates).

Created: 8 years 6 months ago by Nikolaus Schaller

Updated: 7 years 10 months ago

Status: New

Followed by: 1 person

Labels:
Type:Defect
Priority:Medium